Author Topic: Digispark Not Appearing in Win10-Dev  (Read 620 times)

dxmaster

  • Newbie
  • *
  • Posts: 1
Digispark Not Appearing in Win10-Dev
« on: July 14, 2019, 06:57:25 am »
So, I'm using the insider build of windows 10 on one of my laptops and when I plug in my digispark windows isnt even acknowledging the fact that something was plugged in. I tried multiple USB ports both direct off the computer and on hubs and none of them are showing the device appear even for a split second in the device manager. Also, the driver installation states that my version of windows is not supported. It seems work work just fine on my Surface Pro.

Any suggestions on what might be causing this? Is there something where this was blocked entirely in the newest windows insider builds?

AmandaC

  • Newbie
  • *
  • Posts: 5
Re: Digispark Not Appearing in Win10-Dev
« Reply #1 on: August 04, 2019, 12:01:41 pm »
So, I'm using the insider build of windows 10 on one of my laptops and when I plug in my digispark windows isnt even acknowledging the fact that something was gimp freejobalert notepad++ plugged in. I tried multiple USB ports both direct off the computer and on hubs and none of them are showing the device appear even for a split second in the device manager. Also, the driver installation states that my version of windows is not supported. It seems work work just fine on my Surface Pro.

Any suggestions on what might be causing this? Is there something where this was blocked entirely in the newest windows insider builds?
I am also facing the same. Help is appreciated.

Thanks in advance.
Regards.
Amanda
« Last Edit: August 11, 2019, 11:23:47 am by AmandaC »