Author Topic: Issue about Error 500  (Read 686 times)

araji

  • Newbie
  • *
  • Posts: 1
Issue about Error 500
« on: February 10, 2019, 03:07:53 am »
Hi , there I'm Jeremy.
http://jeremysoccer365.wordpress.com/2019/02/08/%E0%B8%9A%E0%B8%B2%E0%B9%80%E0%B8%9A%E0%B8%A5%E0%B8%A2%E0%B8%81%E0%B8%84%E0%B8%A5%E0%B9%87%E0%B8%AD%E0%B8%9B%E0%B8%9B%E0%B9%8C%E0%B8%95%E0%B8%B3%E0%B8%99%E0%B8%B2%E0%B8%99%E0%B9%81%E0%B8%99%E0%B9%88/
so I got an email from the kick starter campaign yesterday saying the particle ide was working...not for me
I get the following message when I try to flash my oak ota (which i've gotten for weeks)
Error: 500. Please try again later. If the issue persists, please report to hello@particle.io

I can flash a particle photon just fine, whats the deal ?
Thank in advance.

JeffRand

  • Newbie
  • *
  • Posts: 44
Re: Issue about Error 500
« Reply #1 on: February 11, 2019, 08:24:15 am »
Are you referring to the Oak Kickstarter? The last update I received was Project Update #23 on June 15th 2017. I have not received anything saying that particle IDE was working for the Oak. I find it unlikely because Erik has abandoned everything in favor of working on the BuildOne 3D printer. Are you sure the e-mail came from Kickstarter?

PeterF

  • Hero Member
  • *****
  • Posts: 883
Re: Issue about Error 500
« Reply #2 on: March 05, 2019, 11:25:35 pm »
Good chance this is spam JeffRand, there has been a bit of that on this forum lately. After all... what's with the link to a soccer wordpress site with a wacky URL right under the salutation line?  ;D :o That plus the kickstarter was two years ago, and I also haven't had any further emails about the Oak via Kickstarter. I have had it working, but I don't even know if I have an Oak that can be flashed with the Particle IDE now... I've moved most, if not all, over to the ESP8266 Arduino core.

JeffRand

  • Newbie
  • *
  • Posts: 44
Re: Issue about Error 500
« Reply #3 on: March 06, 2019, 07:08:49 am »
Ha ha ha, you are right! I didn't even notice the link. Thanks