Author Topic: Robots in progress..  (Read 11834 times)

caseyjholmes

  • Newbie
  • *
  • Posts: 25
Re: Robots in progress..
« Reply #15 on: August 28, 2013, 05:39:52 pm »
Been a while since an update.
We have had the lathe out a bit and have started to play around with dimension we need for the wheels.
I Was going to do them last weekend but turns out I had started on them again today at work.
I brought the lathe home though as I need to find a better setting to lathe in.

I have four little shiny pieces of bar stock cut out for wheels. Just need to shape them up. I started one today but then moved the lathe.
Hoping to have them finished by the end of this week or during the weekend. I always get stuff to do after work... work is the best time to work on robots lol.

defragster

  • Sr. Member
  • ****
  • Posts: 467
Re: Robots in progress..
« Reply #16 on: August 30, 2013, 08:28:43 am »
Cool - I was inspried to order $10 worth of hardware from China at $2 each, search Amazon: "World's Smallest Solar Powered Car".  No battery but now I have 5 tiny geared motors ( and frame/ wheels/ solar cells )

caseyjholmes

  • Newbie
  • *
  • Posts: 25
Re: Robots in progress..
« Reply #17 on: September 13, 2013, 09:03:28 am »
I was going to try and finish the wheels today but I left the power supply for the lathe at work. I finally got the lathe mounted to my table with my drill press and my mill. I have been itching to get this done for a while now! Need to find where I left that power supply.  ::)
You might also notice I have been playing with ways to mount sensors on the front of the robot with more little white plastic C clamps. This might hold a line or edge/obstacle detector.


Here's the little Clisby lathe I'm using. Ordered it from Australia a few years back. I think their shop is closed now?!
Finally mounted securely to my workshop bench.


I haven't forgot my new little unfinished robot! "I'll be back".  :P 8)
« Last Edit: September 13, 2013, 09:09:56 am by caseyjholmes »

caseyjholmes

  • Newbie
  • *
  • Posts: 25
Re: Robots in progress..
« Reply #18 on: September 13, 2013, 09:08:11 pm »
Arggg lol this is going to be tough!
But I need a custom size part and this is the only way to get it!
Got impatient and stole the 2.5a 12v power supply from my cable box today to run my micro lathe.
I made one of the wheels today! .. but I drilled the hole off-center!  :-[ Also, when I clamped the wheel to drill the hole, my clamp chewed up the wheel.

So from now on I'm going to drill the hole first in the bar stock and then lathe the dish wheels down and finally the rubber band groove in the center.

So the first wheel was a learning experience. The next four might look and go a lot smoother if I can get the hole centered in the bar stock initially.

Here's the first wheel. More to come. This is gonna be sweet when they're all done!
[/URL]

[/URL]