Recent Posts

Pages: 1 2 3 [4] 5 6 ... 10
31
Digispark (Original) Support / Re: Digispark with webusb
« Last post by granzeier on June 19, 2019, 04:06:14 am »
We will need a bit more information to be able to help you.

How far were you able to get? Did you try any of the examples from GitHub (https://github.com/beigenmann/DigisparkWebUSB/tree/master/examples)? What happened? What error messages (if any) did you receive?

What is your program (code) and did it even compile?
32
Digispark (Original) Support / Digispark with webusb
« Last post by beckmx on June 18, 2019, 04:28:30 pm »
Hello everyone, I am sorry if this has already been asked but I couldn't find a thread about this particular topic. I would like to use my digispark with webusb, I have tried some demos out there and even moving the definition classes, I have gone as far as I could but no luck, I modified the DigiUSB but apparentely it is not able to be understood by the webusb
33
Digispark (Original) Support / Re: Can't Upload Program
« Last post by guptaandrew on June 18, 2019, 01:48:52 am »
thanks for recommend.
mcdvoice    
recommend what?
34
Is there a chance you're running SNORT or some other IDS on your perimeter?

I've run into problems like this with other boards - turned out my IDS was blocking them. Adjusted some of the lists and poof - it's all god again.
35
Yes, I have had no troubles with that download, but then again, I have not needed to download it for a while. This is a problem that most people who already have the Digispark working will not be able to see.

I tried searching for the file on my system, but it is not there; apparently it is only needed during the install, and not kept. I was going to suggest that you download it and try to put it into the correct place.

I found a site where they talk about manually installing a new board - https://forum.arduino.cc/index.php?topic=393434.0. Maybe you could figure it out from there.
36
Well, all of the 110 people who read this message seem to have no problems with this board definition link.
It must be unique to me then.
Thanks.
37
Digispark USB PCB. I have the same problem. Firmware 2.2. Immediately after the USB connection, the power LED is lit (=OK), but the LED on the P1 is flashing about 10 sec. (pin 6 of TINY85).
Unfortunately, it also flashes after programming. Digispark cannot be used.
Does anyone know a solution? Thanks, Petr
38
I have tried a multitude of ways to correct this, trying to find the 2.2 version of the micro nucleus, but I am stumped. Arduino is not sure how to upload the code onto the chip. I do not know what to do.
39
Digispark (Original) Support / Problem running script on Digispark
« Last post by Olegus on June 05, 2019, 01:44:28 pm »
Arduino 1.8.9, Mac OS X 10.14.5 on MacBook Pro Early 2015

Problem: I've did the instructions here: https://digistump.com/wiki/digispark/tutorials/connecting to start working with the board. I have it successfully recognized and software gets uploaded, but at the end it still failes to start:
> Starting the user app ...
>> Run error -1 has occured ...
>> Please unplug the device and restart the program.

Tried restarting the Mac, reconnecting the device (wating >5 seconds) - no luck. I only get one red LED constantly on. Googling and searching this forum of Error -1 - no results :(
40
Digispark (Original) Support / ac analogue input
« Last post by drspastic on June 04, 2019, 04:03:34 am »
hi, i want to make a project to analyse the ac power consumption and have 2 pickup coils for generation and consumption.
is digispark powerful enough to take these two 0-300mv 50hz signals and software rectify them into variables (ultimately a single variable denoting difference) to work with another section of code, or if cpu power is all used, another digispark.
the idea is to directly read the coils because a digispark, even 2 or 3 are still cheaper than a set of instrumentation amplifier or precision rectifier circuit.
Pages: 1 2 3 [4] 5 6 ... 10