Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
Other Arduino Talk / esp8266 wifi Peer to Peer
« Last post by KamHiva on August 12, 2019, 09:34:46 pm »
Also after getting some serial port data back, and do some string searching.I did not check how long this takes. an array search will probably be a lot faster ?                 this.SendTimeOut = System.DateTime.Now;                // search string
22
Oak Support / Cant Upload to Oak
« Last post by KamHiva on August 12, 2019, 12:39:46 pm »
So I tried navigating there and couldnt find it, then went to the FAQ and found the link to get to customizing avatar, but the only option was to not upload one. Im confused.
23
Digispark Libraries / timer1 interrupt kills digiUSB
« Last post by KamHiva on August 12, 2019, 10:53:08 am »
APPL_RESET is only called when the samplerate changes.

Interrupt enable is set during software reset, so that could override the timer interrupt enable.

File playback itself should not touch interrupt enables or the timer. Application hook code is called in the decode context with interrupts enabled.
24
Oak Project Ideas / Fun with IFTTT
« Last post by KamHiva on August 12, 2019, 02:46:22 am »
Call up Thermite on Wicipedia and down in the bottom with the reference material are some links to people having fun with Thermite.  Including a bunch of grunts in the Big Sandy trying to burn their way into a floor safe with a Thermite grenade. 

Doug Lester
25
Official Announcements / Re: New Digispark Software Release
« Last post by Losa on August 12, 2019, 02:05:09 am »
There are good ways to recommend >>>> ฝากถอนอัตโนมัติ
26
Digispark Projects / SOLVED Managed library C# to talk to DigiUSB
« Last post by KamHiva on August 11, 2019, 09:41:56 pm »
I sent you my reply Although, most of the criteria you ask me to rate would change depending on what kind of library Im looking for, but I tried my best to fill it out appropriately.
27
DigiX Support / DigiX WiFi not connecting to my AP
« Last post by KamHiva on August 11, 2019, 07:47:12 pm »
I believe that  I have a poor connection using WiFi.
The box works fine with a network cable but has been iffy using WiFi.  My router is  3m away in the hall line of sight but sometimes the speed is so low I have had to use the cable - not a safe option for family and visitors stepping over it.  Upstairs, it can detect the router low signal but simply doesnt connect.  No problem with all my other WiFi devices including a rentatop.com]different[/url] TV box.  And I changed routers as well.
Is this a hardware or software weakness?
Is there a specific router setting that I need to optimise the WiFi signal for the Vidon box?
28
Digispark (Original) Support / Re: linux driver outdated
« Last post by AmandaC on August 11, 2019, 08:31:48 am »
Hi,


I try aJOY-IT Digispark Mini Microcontroller with the standard Arduino IDE 1.8.9
under Ubuntu. I followed the instructions at:


While uploading I got:

Quote
Warning: device with unknown new version of Micronucleus detected.
This tool doesn't know how gimp freejobalert notepad++ to upload to this new device. Updates may be available.
Device reports version as: 2.2
> Please plug in the device ...
> Press CTRL+C to terminate the program.
> Device search timed out

Under win7 it works with the Arduino IDE 1.8.9

greetings
Pi

Facing same issue here too. Help is appreciated.

Thanks in advance,
Regards,
Amanda
29
Oak Support / Cant connect Oak to WiFi
« Last post by KamHiva on August 10, 2019, 11:36:54 pm »
Maybe Im missing something, but I cant connect with EE, it says client and server versions do not match

What can I do? If I go into the options of NWN EE, it says version is : 77.8181 seems weird
.
30
i did get it to work, but it seems to work only with the command
DigiKeyboard.sendKeyStroke(0,128);
for some reason.
also my scripts run automatically on plugin, and i figured out i was also losing the key inputs at the beginning which made the windows key problem more confusing, the only solution i could find for this was to send
DigiKeyboard.sendKeyStroke(0);
DigiKeyboard.delay(2000);
before sending the keyboard input or it seems the first few inputs get lost at random, slightly inconvenient but that seems to work. for future users of cheap clone boards: if none of your scripts seem to be working right but only at the beginning i would definitely start by adding a delay of 5000 or so, see if that fixes the problem, and if it does slowly tweak the delay down to find the minimum time you can delay before keyboard inputs work. it also could be caused by unreliable usb ports on my beat up windows 7 test machine i was using to test scripts.
Pages: 1 2 [3] 4 5 ... 10