Digistump Forums

The Digispark => Digispark (Original) Support => Topic started by: CNRom on April 21, 2019, 03:34:20 pm

Title: Digispark HW-018 rev.3 keeps connecting and disconnecting from windows 10
Post by: CNRom on April 21, 2019, 03:34:20 pm
Hi,
This is my first experience with this board, i installed the drivers correctly and i am using a USB extension.

When i plug it in one led turns on steady and the device manager recognizes it as "Digispark Bootloader" but after about 5secs windows chime "disconnect" and then "connect" again, device manager refreshes and so on...

I tried to update the driver from the device manager but ended up with a message like "the best drivers for your device are already installed".
I also checked for USB contacts misalignment but it doesn't seem to be the case.

Any ideas anyone ?

Thanks
Title: Re: Digispark HW-018 rev.3 keeps connecting and disconnecting from windows 10
Post by: CNRom on April 21, 2019, 04:27:40 pm
I forgot to mention, i have changed the USB selective suspend setting to "disable" and in device manager the Digispark bootloader is appearing under the description "libusb-win32 usb device"
Title: Re: Digispark HW-018 rev.3 keeps connecting and disconnecting from windows 10
Post by: CNRom on April 22, 2019, 10:11:07 am
Dumb question, please ignore it
Title: Re: Digispark HW-018 rev.3 keeps connecting and disconnecting from windows 10
Post by: hpadams on June 28, 2019, 09:53:44 am
Hello,

Did you find a solution to your issue?  I am experiencing the same issue.  If you have can you please share what the resolution was?

Thanks,
Hugh 
Title: Re: Digispark HW-018 rev.3 keeps connecting and disconnecting from windows 10
Post by: UHF on June 30, 2019, 09:34:51 pm
Yes me too, under Windows 7 Pro.